AI service elevated 429/5xx errors from Vertex AI quota exhaustion

Incident Report for Medsender

Resolved

The issue was mitigated.
Posted May 27, 2026 - 17:49 EDT

Monitoring

We addressed the issue and monitoring
Posted May 27, 2026 - 14:23 EDT

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 27, 2026 - 13:16 EDT